About the 2 macs and 1 linux on a LAN

John F. Kohler jkohler2 at earthlink.net
Mon Jul 17 07:48:59 PDT 2000

Scott Doty wrote:

> On Mon, Jul 17, 2000 at 09:31:28AM +0100, John F. Kohler wrote:
> > Then I tried /sin/modprobe tulip debug=6
> >
> > and this was the response
> >
> > /lib/modules/2.2.14-5.o/net/tulip.o:invalid parameter parm_irq
> > /lib/modules/ /lib/modules/2.2.14-5.0/net/tulip.o
> > failed.
> > /lib/modules/2.2.14-5.0/net/tulip.o: insmod tulip failed

having just rebooted, I got the above message during boot followed
by "delay eth0 initialization"


eth0 failed.

my guess will be that the command below will elicit a negative response or none at

> What happens if you try just:
>    # insmod /lib/modules/2.2.14-5.0/net/tulip.

system came back to a root prompt indicating to me that nothing was done.

Just for drill, I booted DOS, once again, loaded the Kingston floppy
containing "    qstart" which found the ethernet card, identified it, and ran a
couple of

So, DOS/qstart can find the card and Linux/tulip cannot, would that be true?

I called the Kingston tech support and talked to "Larry" who admitted not
knowing much about Linux, and suggested I move the ethernet card over
one slot in the backplane.  I did, and ran the DOS/qstart as above, and it worked.

Next time I booted up, I got the "failed" message during bootup
and, strangely, "sendmail" is now taking an inordinate time to complete


> (run as root)
>  -Scott

More information about the talk mailing list